Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("evalITR")

1.0.0 by Michael Lingzhi Li, 6 months ago


https://github.com/MichaelLLi/evalITR, https://michaellli.github.io/evalITR/, https://jialul.github.io/causal-ml/


Report a bug at https://github.com/MichaelLLi/evalITR/issues


Browse source code at https://github.com/cran/evalITR


Authors: Michael Lingzhi Li [aut, cre] , Kosuke Imai [aut] , Jialu Li [ctb] , Xiaolong Yang [ctb]


Documentation:   PDF Manual  


GPL (>= 2) license


Imports caret, cli, e1071, forcats, gbm, ggdist, ggplot2, ggthemes, glmnet, grf, haven, purrr, rlang, rpart, rqPen, scales, utils, bartCause, SuperLearner

Depends on dplyr, MASS, Matrix, quadprog, stats

Suggests doParallel, furrr, knitr, rmarkdown, testthat, bartMachine, elasticnet, randomForest, spelling


See at CRAN