Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("beautier")

2.6.5 by Richèl J.C. Bilderbeek, 4 months ago


https://docs.ropensci.org/beautier/ (website) https://github.com/ropensci/beautier/


Report a bug at https://github.com/ropensci/beautier


Browse source code at https://github.com/cran/beautier


Authors: Richèl J.C. Bilderbeek [aut, cre] , Joëlle Barido-Sottani [rev] (Joëlle reviewed the package for rOpenSci , see https://github.com/ropensci/onboarding/issues/209) , David Winter [rev] (David reviewed the package for rOpenSci , see https://github.com/ropensci/onboarding/issues/209) , Paul Van Els [ctb] , Raphael Scherrer [ctb] , Yacine B. Chehida [ctb] , Katharine S. Walter [ctb] , Gary Napier [ctb] , Jason Griffiths [ctb] , Thijs Janzen [ctb] , Jana Riederer [ctb]


Documentation:   PDF Manual  


GPL-3 license


Imports ape, assertive, pryr, rappdirs, seqinr, stringr, testit

Suggests spelling, devtools, knitr, ggplot2, hunspell, lintr, markdown, readr, rmarkdown, testthat


Imported by beastier, mcbette, nodeSub, pirouette.

Depended on by babette.

Suggested by mauricer.


See at CRAN