Inspect, Read, Edit and Run 'APSIM' "Next Generation" and 'APSIM' Classic

The functions in this package inspect, read, edit and run files for 'APSIM' "Next Generation" ('JSON') and 'APSIM' "Classic" ('XML'). The files with an 'apsim' extension correspond to 'APSIM' Classic (7.x) - Windows only - and the ones with an 'apsimx' extension correspond to 'APSIM' "Next Generation". For more information about 'APSIM' see (< https://www.apsim.info/>) and for 'APSIM' next generation (< https://apsimnextgeneration.netlify.com/>).


News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("apsimx")

1.946 by Fernando Miguez, a month ago


Report a bug at https://github.com/femiguez/apsimx/issues


Browse source code at https://github.com/cran/apsimx


Authors: Fernando Miguez [aut, cre]


Documentation:   PDF Manual  


GPL-3 license


Imports DBI, jsonlite, knitr, RSQLite, tools, utils, xml2

Suggests datasets, FedData, ggplot2, listviewer, nasapower, raster, reactR, rmarkdown, sp, spData, sf


See at CRAN