Wrapper Around the 'Pocket' API

Functions that interface with the 'Pocket' API (< https://getpocket.com/developer/>). Allows the user to get, add, and modify items in their own 'Pocket' account.


News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("pocketapi")

0.1 by Frie Preu, 7 days ago


https://github.com/CorrelAid/pocketapi/


Report a bug at https://github.com/CorrelAid/pocketapi//issues


Browse source code at https://github.com/cran/pocketapi


Authors: Frie Preu [aut, cre] , Yannik Buhl [aut] , Max Alletsee [aut] , Dorian Le Jeune [ctb] , Christoph Dworschak [ctb] , Sarah Jukna [ctb] , CorrelAid e.V. [cph]


Documentation:   PDF Manual  


MIT + file LICENSE license


Imports httr, purrr, tibble, dplyr, glue, jsonlite, magrittr, usethis

Suggests testthat, mockery, covr, httptest, knitr, rmarkdown, ggplot2


See at CRAN