Multilevel Index of Dissimilarity

Tools and functions to fit a multilevel index of dissimilarity.


The MLID package provides tools and functions for studying ethnic and social segregation with a multilevel index of dissimilarity that measures uneveness, spatial clustering and scale differences simultaneously.

Installation

To get the latest version on CRAN:

installed.packages("MLID")

To get the current development version from GitHub:

# install.packages("devtools")
require(devtools)
devtools::install_github("profrichharris/MLID")

Using MLID

For a quick introduction, follow the examples provided with

?id

For a tutorial

vignette("MLID", package = "MLID")

Licence

Scripts are released under the GPL-3 License

Travis-CI Build Status

News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("MLID")

1.0.1 by Richard Harris, 2 years ago


https://github.com/profrichharris/MLID


Report a bug at https://github.com/profrichharris/MLID/issues


Browse source code at https://github.com/cran/MLID


Authors: Richard Harris [aut] , Dewi Owen [ctb]


Documentation:   PDF Manual  


GPL-3 license


Imports nlme, lme4, methods

Suggests raster, sp, knitr, rmarkdown


See at CRAN