Package required POI jars for the xlsx package

The xlsxjars package collects all the external jars required for the xlxs package. This release corresponds to POI 3.10.1.


News

NEWS for package xlsxjars

Changes in version 0.6.1 (released 2014-04-01)

o Remove the .onLoad function from the package and add it to package xlsx. This is to help other dependencies on xlsxjars. See Issue 36. o Add clarification of license. All the code in the jar is not my work.
The license and copyright is from The Apache Software Foundation.

Changes in version 0.6.0 (released 2014-02-26)

o Use the POI 3.10 jars.

Changes in version 0.5.0 (released 2013-03-31)

o Use the POI 3.9 jars.

Changes in version 0.4.0 (released 2012-04-15)

o Use the POI 3.8 jars.

Changes in version 0.3.0 (released 2011-01-15)

o Use the POI 3.7 jars.

o Do not error in .onLoad if Java version is 1.5.0.

Changes in version 0.2.0 (released 2010-05-01)

o Use the POI 3.6 jars.

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("xlsxjars")

0.6.1 by Adrian A. Dragulescu, 5 years ago


Browse source code at https://github.com/cran/xlsxjars


Authors: Adrian A. Dragulescu [aut, cre] , The Apache Software Foundation Apache Commons Codec [ctb, cph] (Apache POI , Apache XMLBeans) , MetaStuff , Ltd. [ctb, cph] (Dom4j)


Documentation:   PDF Manual  


GPL-3 license


Depends on rJava


Imported by G2Sd, gMCP, xlsx.

Depended on by ISM.


See at CRAN