Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("factset.protobuf.stachextensions")

1.0.1 by Sai Giridhar Pasumarthi, 4 months ago


https://github.com/factset/stach-extensions


Report a bug at https://github.com/factset/stach-extensions/issues


Browse source code at https://github.com/cran/factset.protobuf.stachextensions


Authors: analytics-api


Documentation:   PDF Manual  


Apache License 2.0 license


Imports jsonlite, R6, stringr

Suggests testthat, factset.protobuf.stach.v2

System requirements: ProtoBuf libraries and compiler version 3.3.0 or later; On Debian/Ubuntu these can be installed as libprotoc-dev, libprotobuf-dev and protobuf-compiler, while on Fedora/CentOS protobuf-devel and protobuf-compiler are needed.


See at CRAN