Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("factset.protobuf.stach.v2")

1.0.3 by Charlie Mathis, 5 months ago


https://github.com/factset/stachschema-sdks


Report a bug at https://github.com/factset/stachschema-sdks/issues


Browse source code at https://github.com/cran/factset.protobuf.stach.v2


Authors: analytics-reporting


Documentation:   PDF Manual  


Apache License 2.0 license


Imports R6

Depends on RProtoBuf

Suggests testthat

System requirements: ProtoBuf libraries and compiler version 3.3.0 or later; On Debian/Ubuntu these can be installed as libprotoc-dev, libprotobuf-dev and protobuf-compiler, while on Fedora/CentOS protobuf-devel and protobuf-compiler are needed.


Suggested by factset.protobuf.stachextensions.


See at CRAN