Automated Retrieval of ACLED Conflict Event Data

Access and manage the application programming interface (API) of the Armed Conflict Location & Event Data Project (ACLED) at < https://acleddata.com/>. The package makes it easy to retrieve a user-defined sample (or all of the available data) of ACLED, enabling a seamless integration of regular data updates into the research work flow. It requires a minimal number of dependencies. See the package's README file for a note on replicability when drawing on ACLED data. When using this package, you acknowledge that you have read ACLED's terms and conditions of use, and that you agree with their attribution requirements.


News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("acled.api")

1.1.3 by Christoph Dworschak, 3 months ago


Browse source code at https://github.com/cran/acled.api


Authors: Christoph Dworschak [aut, cre] , Rob Williams [ctb]


Documentation:   PDF Manual  


CC BY-NC 4.0 license


Imports httr, jsonlite

Suggests testthat


See at CRAN