A Seamless Integration of 'R' and 'Dynare'

It allows running 'Dynare' program from R Markdown. 'Dynare' is a software platform for handling a wide class of economic models, in particular dynamic stochastic general equilibrium ('DSGE') and overlapping generations ('OLG') models. This package serves as a 'Dynare' Knit-Engine for 'knitr' package. The package requires 'Dynare' 4.6.1 (< https://www.dynare.org/>) and 'Octave' 5.2.0 (< https://www.gnu.org/software/octave/download.html>). Write all your 'Dynare' commands in R Markdown chunk.


News

Reference manual

It appears you don't have a PDF plugin for this browser. You can click here to download the reference manual.

install.packages("DynareR")

0.1.1 by Sagiru Mati, 3 months ago


https://github.com/sagirumati/DynareR/


Report a bug at https://github.com/sagirumati/DynareR/issues


Browse source code at https://github.com/cran/DynareR


Authors: Sagiru Mati [aut, cre]


Documentation:   PDF Manual  


GPL license


Imports knitr

Suggests rmarkdown

System requirements: Dynare (>= 4.6.1), Octave (=5.2.0)


See at CRAN